Rozšírená ponuka kryptomien / Expanded cryptocurrency offering

Incident Report for Bitcoinmat

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2026 - 16:28 CEST

Investigating

Rozšírená ponuka kryptomien
Dátum: od 17.7.2026
Rozsah: ATMs
Dopad: Vážení zákazníci, od dnešného dňa je ponuka kryptomien pre nákup rozšírená o kryptomenu Cardano (ADA) a pre predaj o stablecoin EUROP (ERC-20).

Expanded cryptocurrency offering
Date: from 17.7.2026
Scope: ATMs
Impact: Dear customers, as of today, the cryptocurrency offering for purchase has been expanded to include the Cardano (ADA) cryptocurrency and for sale to include the EUROP stablecoin (ERC-20).
Posted Jul 17, 2026 - 16:27 CEST
This incident affects: ATM SK and ATM CZ.