Bitcoinmat Bratislava - Tesco Račianska je opätovne dostupný

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 10:32 CEST

Identified

Vážení zákazníci, Bitcoinmat v Bratislave - Tesco Račianska je opätovne plne dostupný

The Bitcoin ATM in Bratislava – Tesco Račianska is once again fully available.
Posted Sep 29, 2025 - 18:43 CEST
This incident affected: ATMs.