We are continuing to work on a fix for this issue.
Posted Apr 14, 2026 - 12:57 CEST
Identified
Vážení zákazníci, zákaznická podpora je od dňa 1.4.2026 dostupná len v pracovné dni medzi 9:00 a 17:00. V prípade potreby kontaktovania podpory mimo pracovnú dobu prosím použite e-mail support@bitcoinmat.org
Dear customers, customer support is, starting from April 1st 2026, available only during working week, Monday to Friday from 9 AM to 5PM. In case you need to contact support after working hours, please use e-mail support@bitcoinmat.org
Posted Mar 31, 2026 - 20:22 CEST
This incident affects: ATM SK, ATM CZ, Online Platforma, Fiat vklady / výbery, Obchodovanie ( nákup / predaj ), Sporenie, Investičné balíčky, Staking, and Darčekové poukazy.