Bitcoinmat Zvolen - OC Kocka dočasne nedostupný

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 12:12 CET

Identified

Vážení zákazníci, Bitcoinmat vo Zvolene - OC Kocka je dočasne nedostupný z dôvodu rekonštrukčných prác v obchodnom centre, o jeho stave a opätovnom sprístupnení Vás budeme informovať.

Dear customers, ATM in Zvolen - OC Kocka is temporarily offline due to reconstruction in the shopping center, we will inform you about the availability.
Posted Dec 16, 2025 - 10:40 CET
This incident affected: ATMs.