Online Predaj kryptomien dočasne nedostupný - SELL Online of cryptocurrencies from external wallets is temporarily unavailable
Incident Report for Bitcoinmat
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 13:40 CET
Identified
Vážení zákazníci, online predaj kryptomien na www.bitcoinmat.org je z dôsledku technického výpadku dočasne nedostupný. Na odstránení problému usilovne pracujeme - po jeho odstránení budeme status aktualizovať.

Dear customers, SELL of cryptocurrencies from external wallets is temporarily unavailable due to a technical outage. We are working on fixing the problem - we will keep the status updated.
Posted May 21, 2024 - 11:42 CEST
This incident affected: Bitcoin Centrum.