Opätovné spustenie služieb ATM

Incident Report for Bitcoinmat

Monitoring

Opätovné spustenie služieb ATM
Dátum: 23.7.2026
Čas: 19:00
Rozsah: ATM
Detail: Vážení zákazníci, služby ATM sú po úpravách a optimalizácií opätovne spustené.

ATM services available again
Date: July 23nd 2026
Time: 7:00 PM
Range: ATM services:
Details: Dear customers, after service improvements and optimization, our ATM services are available again.
Posted Jul 23, 2026 - 19:05 CEST

Identified

Dočasné deaktivovanie služieb ATM
Dátum: 22.7.2026
Čas: 19:40
Rozsah: ATM
Detail: Vážení zákazníci, z dôvodu vylepšenia a optimalizácie služieb dochádza k dočasnému deaktivovaniu a pozastaveniu služieb ATM. O opätovnom spustení Vás budeme informovať.

Temporary deactivation of ATM services
Date: July 22nd 2026
Time: 7:40 PM
Range: ATM services:
Details: Dear customers, due to service improvements and optimization, our ATM services have been temporarily deactivated and suspended. We will inform you once they are available again.
Posted Jul 22, 2026 - 21:06 CEST
This incident affects: ATM SK, ATM CZ, and ATM AT.