Bitcoinmat Praha - Černý Most dočasne nedostupný

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 16:00 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 27, 2025 - 10:06 CET

Identified

Vážení zákazníci, z technických príčin je dočasne nedostupný Bitcoinmat v Prahe - Černý Most. Na odstránení problému sa pracuje.

Dear customers, ATM in Prague - Černý Most is temporarily offline due to technical issues. We are working on their resolution.
Posted Nov 27, 2025 - 10:05 CET
This incident affected: ATMs.