Rozšírená ponuka kryptomien a dočasná deaktivácia predaja ETH / Expanded cryptocurrency offering and temporary suspension of ETH sales

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 16:25 CEST

Identified

Rozšírená ponuka kryptomien a dočasná deaktivácia predaja ETH
Dátum: od 25.6.2026
Rozsah: ATMs
Dopad: Vážení zákazníci, od dnešného dňa je ponuka kryptomien pre nákup rozšírená o kryptomeny USDC (ERC-20), EUROP (ERC-20), XRP, SOL a pre predaj rozšírená o SOL. Zároveň sú dočasne nedostupné predajné transakcie v ETH.

Expanded cryptocurrency offering and temporary deactivation of ETH sales
Date: From 25 June 2026
Scope: ATMs
Impact: Dear customers, as of today, the cryptocurrency purchase offering has been expanded to include the following cryptocurrencies: USDC (ERC-20), EUROP (ERC-20), XRP, and SOL. The cryptocurrency sale offering has also been expanded to include SOL. At the same time, ETH sale transactions are temporarily unavailable.
Posted Jun 25, 2026 - 16:31 CEST
This incident affected: ATM SK and ATM CZ.