A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2025 - 14:54 CEST
Update
AKTUALIZÁCIA: Vážení zákazníci, technická závada bola odstránená a transakcie sú znovu spracovávané automaticky.
UPDATE: Dear customers, technical issue has been resolved and transactions are once again being processed automatically.
Posted Jul 25, 2025 - 14:54 CEST
Identified
Vážení zákazníci, z technických príčin zlyháva automatické odosielanie kryptomenových transakcií prijatých na našich automatoch. Na odstránení problému pracujeme a transakcie budú po dobu trvania poruchy odosielané manuálne, čo môže mať za následok dlhšiu dobu pripísania na Blockchain než štandardne.
Dear customers, due to technical issue, transactions accepted on Bitcoinmat ATMs are currently not being processed automatically. We are working on resolving the issue, and in the meantime, we are processing transactions manually, which could cause a delay in transactions being visible on Blockchain than usually.