Odstávka v súvislosti s údržbou služieb Bitcoinmat.org

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 14:47 CET

Monitoring

V súlade s požiadavkami na prevádzkovú odolnosť podľa nariadenia DORA (EÚ 2022/2554) a MiCA (EÚ 2023/1114) týmto informujeme používateľov o plánovanej technickej údržbe infraštruktúry.
Dátum: 28.2.2026
Čas: 00:00 – 02:00 SEČ
Rozsah: Webové rozhranie a zmenárenská platforma
Typ: Plánovaná údržba (nie bezpečnostný incident)
Dopad: Možné prerušenie dostupnosti služieb počas uvedeného časového okna
Trvanie výpadku: Max. 2 hodiny
Opatrenia: Údržba prebieha v čase najnižšej prevádzkovej záťaže s cieľom minimalizovať dopad na používateľov
V prípade otázok nás kontaktujte na: support@bitcoinmat.org

In accordance with the operational resilience requirements under DORA (EU 2022/2554) and MiCA (EU 2023/1114), we hereby notify our users of planned technical maintenance of our infrastructure.
Date: 28.2.2026
Time: 00:00 – 02:00 CET
Scope: Web interface and exchange platform
Type: Planned maintenance (not a security incident)
Impact: Potential service interruption during the indicated time window
Maximum downtime: 2 hours
Measures taken: Maintenance is scheduled during lowest traffic hours to minimize user impact
For any questions, please contact: support@bitcoinmat.org
Posted Feb 27, 2026 - 18:35 CET
This incident affected: ATMs.