Nedostupnosť ATM - Brno hl. nadrazi / ATM unavailability - Brno hl. nadrazi

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 09:46 CEST

Investigating

Nedostupnosť ATM
Dátum: 13.7.2026
Rozsah: ATM CZ
Dopad: Vážení zákazníci, Bitcoinmat Brno - hl. nadrazi je dočasne nedostupný z technických príčin, na ich identifikácií a odstránení pracujeme a správu budeme aktualizovať.
Ďakujeme za pochopenie.

ATM unavailability
Date: 13/07/2026
Scope: ATM CZ
Impact: Dear customers, ATM in Brno - hl. nadrazi is temporarily unavailable due to technical issues, we are working on their identifying and resolution, we will keep this announcement updated.
Thank you for your understanding.
Posted Jul 13, 2026 - 11:07 CEST
This incident affected: ATM CZ.