Trvalá nedostupnosť ATM Bratislava OC Central / Permanent ATM unavailability in Bratislava OC Central

Incident Report for Bitcoinmat

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2026 - 12:57 CEST

Monitoring

Nedostupnosť ATM
Dátum: 8.4.2026
Rozsah: ATMs
Dopad: Vážení zákazníci, Bitcoinmat Bratislava - OC Finesa Central je natrvalo nedostupný, využiť môžte druhý Bitcoinmat umiestnený na tejto lokalite pri vstupe do garáží
Ďakujeme za pochopenie.

ATM unavailability
Date: 08/04/2026
Scope: ATMs
Impact: Dear customers, ATM in Bratislava - OC Finesa Central is no longer available. For transactions, you can use our second ATM on this location, near entry to underground parking.
Thank you for your understanding.
Posted Apr 08, 2026 - 16:10 CEST
This incident affects: ATM SK.