ATM Praha Novy Eden je dočasne nedostpuný

Incident Report for Bitcoinmat

Resolved

Vážení zákazníci,

radi by sme Vás informovali, že Bitcoinmat na adrese Praha, Nový Eden je opätpove dostupný.


Dear customers,

We would like to inform you that the Bitcoin ATM at Praha, Nový Eden is once again available
Posted May 09, 2025 - 11:56 CEST

Monitoring

Vážení zákazníci,

radi by sme Vás informovali, že Bitcoinmat na adrese Praha, Nový Eden je dočasne nedostupný z dôvodu prebiehajúcich stavebných prác.

Predpokladané opätovné spustenie automatu je v piatok, 9. mája 2025. O jeho opätovnom sprístupnení Vás budeme včas informovať.

Ďakujeme za pochopenie a trpezlivosť


Dear Customers,

We would like to inform you that the Bitcoin ATM located at Prague, Nový Eden is temporarily out of service due to ongoing construction work.

The machine is expected to be back in operation on Friday, May 9, 2025. We will notify you once it is available again.

Thank you for your understanding and patience
Posted May 05, 2025 - 10:45 CEST
This incident affected: ATMs.