Nedostupnosť ATM / ATM unavailability

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 10:07 CEST

Identified

Nedostupnosť ATM
Dátum: 15.4.2026
Rozsah: ATM CZ
Dopad: Vážení zákazníci, Bitcoinmat Praha - Westfield Černý Most je dočasne nedostupný z technických príčin, na ich identifikácií a odstránení pracujeme a správu budeme aktualizovať.
Ďakujeme za pochopenie.

ATM unavailability
Date: 15/04/2026
Scope: ATM CZ
Impact: Dear customers, ATM in Praha - Westfield Černý Most is temporarily unavailable due to technical issues, we are working on their identifying and resolution, we will keep this announcement updated.
Thank you for your understanding.
Posted Apr 15, 2026 - 09:32 CEST
This incident affected: ATM CZ.