Transakcie a Zákaznícka podpora / Transactions and Customer Support

Incident Report for Bitcoinmat

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 13:29 CEST

Identified

Identified - Transakcie a Zákaznícka podpora
Rozsah: ATMs, Online Platforma
Dopad:
Zákaznícka podpora: Telefon/Email/Chat je dostupná počas pracovných dní od 9:00 do 17:00. Cez víkend je zákaznícka podpora nedostupná. Mimo dostupných hodín nás kontaktujte emailom alebo prostredníctvom ticketu.
https://bitcoinmat.atlassian.net/servicedesk/customer/portals

Odosielanie krypto transakcií pri nákupe a Povolenie výberov v hotovosti nad sumu 995€ / 24 000 kč, budú podliehať individuálnemu a manuálnemu potvrdeniu zákazníckou podporou až po získaní potrebných údajov od zákazníka.

Identified - Transactions and Customer Support
Scope: ATMs, Online Platform
Impact:
Customer Support: Phone/Email/Chat is available during business hours from 9:00 to 17:00. Customer support is unavailable during the weekend. Outside of available hours, please contact us by email or ticket.
https://bitcoinmat.atlassian.net/servicedesk/customer/portals

Sending crypto transactions when purchasing and Allowing cash withdrawals above €995 / CZK 24,000 will be subject to individual and manual confirmation by customer support after obtaining the necessary data from the customer.
Posted Apr 07, 2026 - 13:00 CEST
This incident affects: Online Platforma.