Bitcoinmat Žilina - Aupark dočasne nedostupný

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 12:01 CEST

Monitoring

Vážení zákazníci, z dôvodu technickej poruchy je dočasne nedostupný Bitcoinmat Žilina - Aupark, na odstránení poruchy pracujeme.

Dear customers, ATM Žilina - Aupark is temporarily offline due to technical issue, we are working on restoring the ATM to working order
Posted Oct 20, 2025 - 12:32 CEST
This incident affected: ATMs.