Bitcoinmat Teplice - Fontána dočasne nedostupný

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 10:32 CEST

Identified

Vážení zákazníci, Bitcoinmat Teplice - OC Fontána je z technických príčín dočasne mimo prevádzky, na odstránení problému pracujeme.

Dear customers, ATM in Teplitz - OC Fontana is temporarily unavailable due to technicall issues, we are working on their resolution.
Posted Oct 13, 2025 - 15:12 CEST
This incident affected: ATMs.