Bitcoinmat Chomutov - OC Central dočasne nedostupný

Incident Report for Bitcoinmat

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 14:38 CET

Investigating

Vážení zákazníci, Bitcoinmat Chomutov - OC Central je z príčin rekonštručných prác v obchodnom centre dočasne nedostupný, o jeho opätovnej dostupnosti Vás budeme informovať.

Dear customers, ATM in Chomutov - OC Central is temporarily offline due to repair works in the shopping center area, we will keep you inform about the availability of the ATM.
Posted Dec 12, 2025 - 14:39 CET
This incident affected: ATMs.